Texas State University Logo

Operating Systems (OS) and Browsers

SAP Portal Minimum Requirements

Windows:

  • OS versions 2000, XP, Vista, 7
  • Internet Explorer 7 or higher
    • Note:  If you are using Internet Explorer 8 or 9 you will need to enable the browser's Compatibility View.

Macintosh:

  • OS X 10.4 or higher
  • Firefox 2.0 to 3.6

Linux:

  • Firefox 2.0 to 3.6

Note:  Adobe Reader and Microsoft Word are required to view some content.  For browser support questions, please contact the IT Assistance Center.